Author Topic: Adding pictures or YouTube clips to the forum  (Read 16937 times)

0 Members and 1 Guest are viewing this topic.

Offline Jimmy Deguara

  • Australian and Tornado Alley storm chaser
  • Administrator
  • Wedge tornado F5
  • *
  • Posts: 2,218
  • Gender: Male
  • Storm Chaser since 1993, Tornado Alley 2001
    • Australia Severe Weather
Adding pictures or YouTube clips to the forum
« on: 22 March 2008, 01:56:02 AM »
Adding pictures or YouTube clips to the forum


YouTube:

Simply copy the video clip URL from YouTube into the text of your post. This forum does the rest.


Pictures:

If you want to add photos or other images saved on your computer to this forum, use the + Additional Options function which appears below the main text box when you are writing your reply or new topic.

Use the browse button to locate the pictures on your PC.


If you want to embed pictures from a website into your post, use the insert image icon above the smilies. Websites such as Picasa and Photobucket will provide the code to insert clickable thumbs.

Please ensure your images are resized to suit a forum before posting them - typically 800 pixels on the longest border and with a JPG compression so they are around 100kb or less. There are plenty of free programs around to resize images and the image hosting sites will resize images for you.

Some free programs are available too:

http://www.irfanview.com/

http://www.dirfile.com/freeware/resize.htm

« Last Edit: 18 May 2008, 05:58:29 AM by Michael Bath »
-------------------------------------
Australian Severe Weather
www.australiasevereweather.com

Australian Thunderbolt Tours
www.thunderbolttours.com

Phone  0408 020468  (International :  61  2  408 020468)

Offline Jimmy Deguara

  • Australian and Tornado Alley storm chaser
  • Administrator
  • Wedge tornado F5
  • *
  • Posts: 2,218
  • Gender: Male
  • Storm Chaser since 1993, Tornado Alley 2001
    • Australia Severe Weather
Re: Adding pictures or YouTube clips to the forum
« Reply #1 on: 20 October 2008, 03:41:33 AM »
Dear member,

One thing that is beginning to create issues are a few members using temporary links for reports whilst on the run and then changing links when things are settled down. I know when I am on the run I don't have time to think of these things. This is becoming a major problem in some threads even well in the past. Take a look at the image below - how many images are basically seen as dead links...

Ideally we strive to keep this forum clean and very professional and as accurate as we can with the content. The content seems fine thanks to the efforts of the members but these dead links need to be elliminated.

There are very few specific members who are repeated offenders. We encourage you to if it is difficult to keep links permanent to use the attachment method to post images. It is very relaxed method given we less restrictions than most other forums including larger sizes as well. There are instructions in every section on how to use the attachment method such as in this thread.

We do understand that posts are locked after a day but this again is more than relaxed than other forums. Feel free to send an email to update the dead link to the new permanent link.

There are few alternatives to keep the forum clean. Any dead links will be dealt with as follows:

1) Delete the image dead links.
2) If the message does not make sense, we delete the offending post(s) (not ideal).
3) In extreme cases, if posts deleted affect the thread sufficiently to make it confusing and having no sense, then we may have no alternative than to delete that thread completely particularly with short threads.

We will be willing to assist anyone who wishes to check back and making ammendments to their posts. But the main purpose of this message is to highlight the issue particularly for future usage. But we will be revising some of the past threads and making ammendments to those by first approaching members and the appropriate actions taken.

We thank you for your understanding and our mission to have a clean, informative and sensible forum.

Regards,

Jimmy Deguara
-------------------------------------
Australian Severe Weather
www.australiasevereweather.com

Australian Thunderbolt Tours
www.thunderbolttours.com

Phone  0408 020468  (International :  61  2  408 020468)

Offline Michael Bath

  • storm chaser
  • Administrator
  • Wedge tornado F5
  • *
  • Posts: 1,602
  • Gender: Male
    • Australian Severe Weather
Re: Adding pictures or YouTube clips to the forum
« Reply #2 on: 12 September 2009, 02:45:18 AM »
All members:

There is a known issue where the forum gives you an error when you try to attach more than one image at a time.

Attempting to attach a second image will result in a blank screen with "true" showing and nothing else!

Unfortunately we've been unable to solve the problem - any Simple Machines Forum experts out there to help?


There is a work-around:

Write your comments and attach just one photo and post that. Then use the MODIFY link (top right of your post) and attach your 2nd picture, save and so on.

Michael

Location: Mcleans Ridges, NSW Northern Rivers
Australian Severe Weather:   http://australiasevereweather.com/
Lightning Photography:   http://www.lightningphotography.com/
Early Warning Network: http://www.ewn.com.au
Contact: Michael Bath

Offline Shaun Galman

  • Stove pipe F3
  • *
  • Posts: 441
  • Gender: Male
    • ridgelightning.com
Re: Adding pictures or YouTube clips to the forum
« Reply #3 on: 12 September 2009, 04:33:31 AM »
Hi MB,

I came across this issue on my recent storm post also. I was using Firefox when I got the blank page True warning.

I switched across to my Safari browser and all was okay, allowed as many attachments as I needed.

Bit of a strange one that?

Kindest regards,
Shauno
Chasing Region: Lightning Ridge. N.S.W.
Website: www.ridgelightning.com